Mailinglist Archive: opensuse-security-announce (28 mails)

by author

< Previous 1 Next >

opensuse-security

05 Jan [security-announce] openSUSE-SU-2012:0039-1: important: seamonkey
05 Jan [security-announce] SUSE-SU-2012:0024-1: important: Security update for heimdal
16 Jan [security-announce] SUSE-SU-2012:0084-1: important: Security update for OpenSSL
17 Jan [security-announce] SUSE-SU-2012:0086-1: important: Security update for Acrobat Reader
24 Jan [security-announce] SUSE-SU-2012:0117-1: important: Security update for libxml2
05 Jan [security-announce] SUSE-SU-2012:0055-1: important: Security update for glibc
19 Jan [security-announce] openSUSE-SU-2012:0107-1: important: libxml2: fixing heap-based buffer overflow (CVE-2011-3919)
16 Jan [security-announce] openSUSE-SU-2012:0083-1: important: openssl: fixing various security issues
05 Jan [security-announce] openSUSE-SU-2012:0007-1: important: seamonkey
05 Jan [security-announce] SUSE-SU-403 Forbidden-1: important: Security update for openSSL
05 Jan [security-announce] SUSE-SU-2012:0023-1: important: Security update for glibc
05 Jan [security-announce] openSUSE-SU-2012:0019-1: important: krb5-appl: Fixed remote buffer overflow in ktelnetd
19 Jan [security-announce] SUSE-SU-2012:0097-1: important: Security update for libqt4
05 Jan [security-announce] openSUSE-SU-2012:0047-1: important: freetype2
23 Jan [security-announce] SUSE-SU-2012:0114-1: important: Security update for IBM Java
05 Jan [security-announce] SUSE-SU-2012:0042-1: important: Security update for krb5
05 Jan [security-announce] openSUSE-SU-2012:0015-1: important: freetype2
05 Jan [security-announce] SUSE-SU-2012:0018-1: important: Security update for Kerberos 5
05 Jan [security-announce] SUSE-SU-2012:0056-1: important: Security update for heimdal
05 Jan [security-announce] openSUSE-SU-2012:0064-1: important: glibc
17 Jan [security-announce] openSUSE-SU-2012:0087-1: important: acroread
05 Jan [security-announce] SUSE-SU-2012:0033-1: important: Security update for glibc
19 Jan [security-announce] openSUSE-SU-2012:0091-1: important: libqt4: fixed stack-based buffer overflow in glyph handling (CVE-2011-3922)
05 Jan [security-announce] SUSE-SU-2012:0050-1: important: Security update for Kerberos 5
05 Jan [security-announce] openSUSE-SU-2012:0051-1: important: krb5-appl: Fixed remote buffer overflow in ktelnetd
26 Jan [security-announce] SUSE-SU-2012:0122-1: important: Security update for IBM Java 1.4.2
05 Jan [security-announce] SUSE-SU-2012:0010-1: important: Security update for krb5
< Previous 1 Next >
List Navigation