Mailinglist Archive: opensuse-security-announce (34 mails)

< Previous Next >
[security-announce] openSUSE-SU-2011:1240-1: critical: VUL-0: flash-player: sec. update to version
openSUSE Security Update: VUL-0: flash-player: sec. update to version

Announcement ID: openSUSE-SU-2011:1240-1
Rating: critical
References: #729797
Cross-References: CVE-2011-2445 CVE-2011-2450 CVE-2011-2451
CVE-2011-2452 CVE-2011-2453 CVE-2011-2454
CVE-2011-2455 CVE-2011-2456 CVE-2011-2457
CVE-2011-2458 CVE-2011-2459 CVE-2011-2460

Affected Products:
openSUSE 11.4
openSUSE 11.3

An update that fixes 12 vulnerabilities is now available.
It includes two new package versions.


flash-player update to version to fix the
following critical security issues:

CVE-2011-2445, CVE-2011-2450, CVE-2011-2451, CVE-2011-2452,
CVE-2011-2453, CVE-2011-2454, CVE-2011-2455, CVE-2011-2456,
CVE-2011-2457, CVE-2011-2458, CVE-2011-2459, CVE-2011-2460

Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch flash-player-5420

- openSUSE 11.3:

zypper in -t patch flash-player-5420

To bring your system up-to-date, use "zypper patch".

Package List:

- openSUSE 11.4 (i586 x86_64) [New Version:]:


- openSUSE 11.3 (i586) [New Version:]:



To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages