Mailinglist Archive: opensuse-security-announce (34 mails)

< Previous Next >
[security-announce] openSUSE-SU-2011:1238-1: critical: acroread
openSUSE Security Update: acroread

Announcement ID: openSUSE-SU-2011:1238-1
Rating: critical
References: #717724
Cross-References: CVE-2011-1353 CVE-2011-2431 CVE-2011-2432
CVE-2011-2433 CVE-2011-2434 CVE-2011-2435
CVE-2011-2436 CVE-2011-2437 CVE-2011-2438
CVE-2011-2439 CVE-2011-2440 CVE-2011-2441
Affected Products:
openSUSE 11.4
openSUSE 11.3

An update that fixes 13 vulnerabilities is now available.
It includes one version update.


acrobat reader was updated to version 9.4.6 to fix several
security issues (CVE-2011-1353, CVE-2011-2431,
CVE-2011-2432, CVE-2011-2433, CVE-2011-2434, CVE-2011-2435,
CVE-2011-2436, CVE-2011-2437, CVE-2011-2438, CVE-2011-2439,
CVE-2011-2440, CVE-2011-2441, CVE-2011-2442)

Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch acroread-5411

- openSUSE 11.3:

zypper in -t patch acroread-5411

To bring your system up-to-date, use "zypper patch".

Package List:

- openSUSE 11.4 (i586) [New Version: 9.4.6]:


- openSUSE 11.3 (i586) [New Version: 9.4.6]:



To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages