Mailinglist Archive: opensuse-security-announce (15 mails)

< Previous Next >
[security-announce] openSUSE-SU-2011:1155-1: important: quagga: fixing multiple vulnerabilities
openSUSE Security Update: quagga: fixing multiple vulnerabilities

Announcement ID: openSUSE-SU-2011:1155-1
Rating: important
References: #718056 #718058 #718059 #718061 #718062
Cross-References: CVE-2011-3323 CVE-2011-3324 CVE-2011-3325
CVE-2011-3326 CVE-2011-3327
Affected Products:
openSUSE 11.4
openSUSE 11.3

An update that fixes 5 vulnerabilities is now available. It
includes one version update.


This update fixes the following security issues:

- 718056: OSPF6D buffer overflow while decoding Link State
Update with Inter Area Prefix Lsa (CVE-2011-3323)
- 718058: OSPF6D DoS while decoding Database Description
packet (CVE-2011-3324)
- 718059: OSPFD DoS while decoding Hello packet
- 718061: OSPFD DoS while decoding Link State Update
- 718062: DoS while decoding EXTENDED_COMMUNITIES in
Quagga's BGP (CVE-2011-3327)

Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch quagga-5276

- openSUSE 11.3:

zypper in -t patch quagga-5276

To bring your system up-to-date, use "zypper patch".

Package List:

- openSUSE 11.4 (i586 x86_64):


- openSUSE 11.3 (i586 x86_64) [New Version: 0.99.17]:



To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages