Mailinglist Archive: opensuse-security-announce (30 mails)

by author

< Previous 1 Next >

opensuse-security

12 Aug [security-announce] SUSE-SU-2011:0894-1: critical: Security update for flash-player
05 Aug [security-announce] SUSE-SU-2011:0863-2: important: Security update for IBM Java5 JRE and SDK
18 Aug [security-announce] SUSE-SU-2011:0917-1: critical: Security update for kiwi
23 Aug [security-announce] openSUSE-SU-2011:0935-1: important: mozilla-nss: Update to 3.12.11
29 Aug [security-announce] openSUSE-SU-2011:0935-2: important: MozillaThunderbird: Update to 3.1.12
10 Aug [security-announce] openSUSE-SU-2011:0884-1: important: apache2-mod_fcgid: fixed possible stack overflow due to wrong pointer arithmetic (CVE-2010-3872)
29 Aug [security-announce] SUSE-SU-2011:0967-1: important: Security update for Mozilla Firefox
12 Aug [security-announce] openSUSE-SU-2011:0902-1: important: ecryptfs-utils: Update to fix various symlink race attacks
12 Aug [security-announce] SUSE-SU-2011:0898-1: important: Security update for ecryptfs-utils
29 Aug [security-announce] SUSE-SU-2011:0966-1: important: Security update for IBM Java
10 Aug [security-announce] SUSE-SU-2011:0885-1: important: Security update for apache2-mod_fcgid
26 Aug [security-announce] openSUSE-SU-2011:0958-1: important: MozillaFirefox: Update to Firefox 3.6.20
31 Aug [security-announce] SUSE-SU-2011:0979-1: important: Security update for vpnc
29 Aug [security-announce] openSUSE-SU-2011:0957-2: important: MozillaFirefox: Update to Firefox 6
26 Aug [security-announce] openSUSE-SU-2011:0957-1: important: seamonkey: Update to Mozilla Seamonkey 2.3
24 Aug [security-announce] SUSE-SU-2011:0942-1: important: Security update for Xen
12 Aug [security-announce] SUSE-SU-2011:0899-1: important: Security update for Linux kernel
19 Aug [security-announce] SUSE-SU-2011:0925-1: important: Security update for Xen
02 Aug [security-announce] SUSE-SU-2011:0863-1: important: Security update for IBM Java
24 Aug [security-announce] openSUSE-SU-2011:0943-1: important: libmodplug: Fixed multiple vulnerabilities reported in <= 0.8.8.3
12 Aug [security-announce] openSUSE-SU-2011:0897-1: critical: flash-player
24 Aug [security-announce] openSUSE-SU-2011:0941-1: important: xen: Fixed a security bug and various other bugs
31 Aug [security-announce] SUSE-SU-2011:0980-1: important: Security update for vpnc
01 Aug [security-announce] SUSE-SU-2011:0857-1: important: Security update for libwebkit
< Previous 1 Next >
List Navigation