Mailinglist Archive: opensuse-security-announce (17 mails)

< Previous Next >
[security-announce] openSUSE-SU-2011:0803-1: important: kvm
openSUSE Security Update: kvm

Announcement ID: openSUSE-SU-2011:0803-1
Rating: important
References: #701161 #702823
Cross-References: CVE-2011-2212 CVE-2011-2512
Affected Products:
openSUSE 11.4
openSUSE 11.3

An update that fixes two vulnerabilities is now available.
It includes one version update.


A privileged guest user could cause a buffer overflow in
the virtio subsystem of the host, therefore crashing the
guest or potentially execute arbitrary code on the host
(CVE-2011-2212, CVE-2011-2512).

Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch kvm-4863

- openSUSE 11.3:

zypper in -t patch kvm-4863

To bring your system up-to-date, use "zypper patch".

Package List:

- openSUSE 11.4 (i586 x86_64):


- openSUSE 11.3 (i586 x86_64) [New Version: 0.12.5]:



To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-security-announce+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages