Mailinglist Archive: opensuse-ppc (28 mails)

< Previous Next >
Re: [opensuse-ppc] Wallstreet Backlight problem v10.2
  • From: "Larry Stotler" <larrystotler@xxxxxxxxx>
  • Date: Mon, 7 Apr 2008 17:48:03 -0400
  • Message-id: <9bb996600804071448l3b38231bi7091ddcb4659495b@xxxxxxxxxxxxxx>
On Mon, Apr 7, 2008 at 2:59 PM, Manfred Tremmel <Manfred.Tremmel@xxxxxx> wrote:
You should take a look if you use pmud or pbbuttonsd. Powersaved can not
handle PMU directly, but pmud and pbbuttonsd do have a APM
compatiblitiy layer which can be used by powersaved.

pbbuttonsd is running. pmud isn't installed. I'm looking at my
install to see if I can add it. Which on do you use?

And no Updates until now? I hope, you do not whatch files out of the
internet...

Actually, I have a copy of SuSE v9.1 on my Dell Dual Xeon 500 that I
still use, and it has an old copy of MPlayer and I have the plugin for
Firefox, and it seems to work fine with most things even now.

Add Packman to your installsource, and keep it up to date.

Actually, I do update it when I see a newer version. I tried
installing packman stuff awhile back, but ran into problems.
Compiling it from source works best for me.
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-ppc+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-ppc+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups