Mailinglist Archive: opensuse-packaging (235 mails)

< Previous Next >
Re: server:php:applications SLE11 Repo now builds against SUSE:SLE-11:SP2 Re: [opensuse-packaging] Problem related to dependencies
On Tue, Mar 27, 2012 at 03:26:41PM +0200, Johannes Weberhofer wrote:
Am 27.03.12 15:23, schrieb Marcus Meissner:
php53 is only on SLES 11 SP2, not on the earlier ones.

But why does "BuildRequires: php >= 5.3.1" install php 5.2.x on SLE11 and
tell me that php is having choices (5.2 and 5.3) on SLE_11_SP2? Isn't that
strict enough to say "php >= 5.3.1"?

I do not know. It probably just looks at the "php" provides that both php5 and
php53 have
and not at the versions. Might be more a buildservice issue.

Ciao, Marcus
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-packaging+owner@xxxxxxxxxxxx

< Previous Next >