Mailinglist Archive: opensuse-packaging (205 mails)

< Previous Next >
[opensuse-packaging] Re: Lilypond won't work with guile 2.0, What can I do to prevent it being dropped? Do we really want guile 2.0 yet?
On Mon, Sep 26, 2011 at 09:45:54AM +0200, Dave Plater wrote:
What are we going to do? Drop lilypond, I will keep it alive in
home:plater:lilypond with guile-1.8.8 to replace guile-2.0.2 or
revert to guile-1.8.8 in line with the other linux distributions?

I think it would be possible to carry both. guile package needs to be
packaged according to shared library policy first, I would try to find
time for it.

Petr
< Previous Next >
References