Mailinglist Archive: opensuse-packaging (205 mails)

< Previous Next >
[opensuse-packaging] unresolvable: nothing provides device-mapper-devel-32bit
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Sat, 24 Sep 2011 11:19:52 +0200
  • Message-id: <j5k7bo$pvl$1@saturn.local.net>
This is really a continuation of a thread from July:

http://lists.opensuse.org/archive/opensuse-packaging/2011-06/msg00146.html

I'm updating lilo to 23.2 - when I try to build for openSUSE 11.3 and
SLE_11_SP1, I see this error. What am I supposed to do about it, if
anything?

osc results
openSUSE_11.3 x86_64 unresolvable
openSUSE_11.3 i586 succeeded
openSUSE_11.4 i586 succeeded
openSUSE_11.4 x86_64 finished
openSUSE_Factory x86_64 finished
openSUSE_Factory i586 succeeded
SLE_11_SP1 i586 succeeded
SLE_11_SP1 x86_64 unresolvable


thanks
Per

--
Per Jessen, Zürich (14.9°C)

--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups