Mailinglist Archive: opensuse-packaging (220 mails)

< Previous Next >
Re: [opensuse-packaging] python > 2.7.1 for 11.4?
On Wednesday 29 June 2011 13:56:51 Mathias Homann wrote:
hi there,


I'm still trying to package calibre >= 0.8 for opensuse.
Problems are:
1. calibre by now requires python 2.7.1 or higher but NOT python 3
2. the original author is about as cooperative and helpful as the german
tax authorities on a bad day. His general approach to any kind of support
question is "If you're not running the binaries from my website, go eff
yourself."

While having Python-2.7.1 for openSUSE-11.4 would be nice indeed, I still
don't see the reason why anything should require that exact version. It's
supposed to be ABI-compatible with 2.7.0. Does calibre build/run with 2.7.0 or
not?
--
Mit freundlichen Grüßen,
Sascha Peilicke
http://saschpe.wordpress.com
< Previous Next >
Follow Ups
References