Mailinglist Archive: opensuse-packaging (202 mails)

< Previous Next >
Re: [opensuse-packaging] New pkg-config introducing a build loop
El 16/05/11 07:25, Vincent Untz escribió:
Hi,

pkg-config 0.26 is out and one of the changes is the removal of an
internal copy of the glib code. That means that pkg-config now requires
glib to build. However, glib requires pkg-config to build. Hence a fun
build loop.

Does anyone have any idea how we should deal with this situation?

Thanks,

Vincent


This has to be fixed in the project configuration, I know you can break
loops there, but I dont recall exactly how atm.

--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References