Mailinglist Archive: opensuse-packaging (206 mails)

< Previous Next >
Re: [opensuse-packaging] Help with missing macro
Hello,

on Freitag, 31. Dezember 2010, Robert Schweikert wrote:
I've linked rubygem-libxml-ruby and rubygem-nokogiri into
Virtualization:Cloud from devel:languages:ruby:extensions.

Both packages succeed in devel:languages:ruby:extensions for
SLE11_SP1 and openSUSE 11.2 targets but fail in Virtualization:Cloud
with the error:

error: line 30: Unknown tag: %rubygems_requires

This macro comes from the rubygems package - you should link that also.

Note that the devel:languages:ruby:extensions project has defined some
macros in its project config - maybe you need that too.


Regards,

Christian Boltz
--
Ich bilde mir ein, das rejected zu haben? :-)
*g* Steter Tropfen...
...macht besoffen, aber nicht einsichtig...
[Ratti und > Christian Boltz in fontlinge-devel]
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
This Thread
  • No further messages