Mailinglist Archive: opensuse-packaging (242 mails)

< Previous Next >
Re: [opensuse-packaging] jpeg packaging
  • From: Stephan Kulow <coolo@xxxxxxx>
  • Date: Tue, 14 Dec 2010 11:44:29 +0100
  • Message-id: <201012141144.30396.coolo@xxxxxxx>
Am Dienstag, 14. Dezember 2010 schrieb Stephan Kulow:
Am Dienstag, 14. Dezember 2010 schrieb Dave Plater:
I see 11.3 graphics blender can't find libjpeg8, what can I change in
BuildRequires: libjpeg-devel?

Now that's a mean problem. 11.3 repo has a "real" libjpeg-devel, so the
provides of libjpeg8-devel aren't looked at.

I'm not sure how to fix this problem - but I know changing build requires
is wrong ;(

I disabled and wiped libjpeg8 for 11.3 now and adapted the project config for
the other distros. This works for graphics, but you won't get an updated
libjpeg8 lib for 11.3 either ;(

Greetings, Stephan

--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups