Mailinglist Archive: opensuse-packaging (242 mails)

< Previous Next >
Re: [opensuse-packaging] Someone from Novell needed (or Access restricted bugs, not funny anymore)
  • From: Marcus Meissner <meissner@xxxxxxx>
  • Date: Tue, 7 Dec 2010 11:20:11 +0100
  • Message-id: <20101207102011.GC28865@xxxxxxx>
On Tue, Dec 07, 2010 at 11:12:04AM +0100, Cristian Morales Vega wrote:
2010/12/7 Marcus Meissner <meissner@xxxxxxx>:
On Tue, Dec 07, 2010 at 11:08:33AM +0100, Richard Guenther wrote:
On Tue, 7 Dec 2010, Cristian Morales Vega wrote:

I'm going to update the libogg package and do some cleanup in the
process. My problem is with this:

# bug437293
%ifarch ppc64
Obsoletes:      libogg-64bit
%endif
#

Is it needed anymore? Probably bnc#437293 isn't security related? Why
is it access restricted?

Looks like the SLES10 -> SLES11 upgrade path.

Yes, where we moved SLES 10 to SLES 11 from ppc32 to ppc64 as base.

OK. It's my understanding that SLE 10 is still supported, true? (SLE 9
not anymore?)

SLES 9 is still supported (regular until mid of next year, perhaps with
extension programs),
SLES 10 too for some more years (3 at least).

Ciao, Marcus
--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >