Mailinglist Archive: opensuse-packaging (172 mails)

< Previous Next >
Re: [opensuse-packaging] How to un-FAIL builds that install stuff into /opt?
  • From: Cristian Rodríguez <crrodriguez@xxxxxxxxxxxx>
  • Date: Mon, 10 May 2010 22:47:07 -0400
  • Message-id: <4BE8C52B.60908@xxxxxxxxxxxx>
El 06/05/10 10:34, Stefan Seyfried escribió:
Hi,

see home:seife:testing/kvm-latest

I want to build different versions of kvm, all installed
into prefix /opt/kvm-%version/, but buildservice does not let me do that.
I am not interested in FHS, I just want to install more than one KVM
version to be able to use the one that works for the specific job.

How can I override this <censored> check?

workaround is to use /opt/novell as well.

--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >
References