Mailinglist Archive: opensuse-packaging (161 mails)

by author

< Previous 1 Next >

Dave Plater

02 Jan Re: [opensuse-packaging] Problem with renaming a package.
03 Jan [opensuse-packaging] Need help with %install_info
03 Jan Re: [opensuse-packaging] Need help with %install_info
04 Jan Re: [opensuse-packaging] Need help with %install_info
04 Jan [opensuse-packaging] nothing provides linux-kernel-headers needed by glibc-devel
04 Jan Re: [opensuse-packaging] nothing provides linux-kernel-headers needed by glibc-devel
04 Jan Re: [opensuse-packaging] Problem with renaming a package.
04 Jan Re: [opensuse-packaging] nothing provides linux-kernel-headers needed by glibc-devel
05 Jan [opensuse-packaging] openSUSE:Factory:Contrib lilypond x86_64 stuck on succeeded
05 Jan Re: [opensuse-packaging] openSUSE:Factory:Contrib lilypond x86_64 stuck on succeeded
08 Jan [opensuse-packaging] Is there a decent explanation of "%__make %{?jobs:-j%{jobs}}" somewhere?
08 Jan Re: [opensuse-packaging] Is there a decent explanation of "%__make %{?jobs:-j%{jobs}}" somewhere?
08 Jan Re: [opensuse-packaging] Is there a decent explanation of "%__make %{?jobs:-j%{jobs}}" somewhere?
08 Jan Re: [opensuse-packaging] Is there a decent explanation of "%__make %{?jobs:-j%{jobs}}" somewhere?
08 Jan Re: [opensuse-packaging] Is there a decent explanation of "%__make %{?jobs:-j%{jobs}}" somewhere?
09 Jan Re: [opensuse-packaging] Is there a decent explanation of "%__make %{?jobs:-j%{jobs}}" somewhere?
11 Jan Re: [opensuse-packaging] New osc 0.124 release
12 Jan Re: [opensuse-packaging] New branch & merge handling in OBS (more git like)
15 Jan [opensuse-packaging] GPL v3 question
15 Jan Re: [opensuse-packaging] GPL v3 question
16 Jan Re: [opensuse-packaging] is ghostscript able to be updated to 8.70 was GPL v3 question
18 Jan Re: [opensuse-packaging] is ghostscript able to be updated to 8.70 was GPL v3 question
18 Jan Re: [opensuse-packaging] is ghostscript able to be updated to 8.70 was GPL v3 question
19 Jan Re: [opensuse-packaging] is ghostscript able to be updated to 8.70 was GPL v3 question
19 Jan Re: [opensuse-packaging] is ghostscript able to be updated to 8.70 was GPL v3 question
19 Jan Re: [opensuse-factory] Re: [opensuse-packaging] is ghostscript able to be updated to 8.70 was GPL v3 question
19 Jan Re: [opensuse-packaging] is ghostscript able to be updated to 8.70 was GPL v3 question
20 Jan Re: [opensuse-packaging] is ghostscript able to be updated to 8.70 was GPL v3 question
24 Jan [opensuse-packaging] rpmlint error shlib-policy-missing-suffix?
24 Jan Re: [opensuse-packaging] rpmlint error shlib-policy-missing-suffix?
24 Jan Re: [opensuse-packaging] rpmlint error shlib-policy-missing-suffix?
24 Jan Re: [opensuse-packaging] rpmlint error shlib-policy-missing-suffix?
24 Jan Re: [opensuse-packaging] rpmlint error shlib-policy-missing-suffix?

Wolfgang Rosenauer

07 Jan [opensuse-packaging] debug symbols
< Previous 1 Next >
List Navigation