Mailinglist Archive: opensuse-packaging (106 mails)

< Previous Next >
Re: [opensuse-packaging] When a -devel package should require another -devel package?
  • From: Cristian Rodríguez <crrodriguez@xxxxxxxxxxxx>
  • Date: Thu, 28 May 2009 15:41:32 -0400
  • Message-id: <4A1EE8EC.6040708@xxxxxxxxxxxx>
Cristian Morales Vega escribió:

That really happens?

yes, an almost universal example is the requirement of glibc-devel in
some way or another.

--
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >