Mailinglist Archive: opensuse-packaging (139 mails)

< Previous Next >
Re: [opensuse-packaging] rpm/lzma upgrade issue
  • From: Michal Marek <mmarek@xxxxxxx>
  • Date: Fri, 28 Mar 2008 14:52:11 +0100
  • Message-id: <47ECF80B.3090605@xxxxxxx>
Pascal Bleser wrote:
Michal Marek wrote:
| JP Rosevear wrote:
|> rpmlib(PayloadIsLzma) <= 4.4.2-1 is needed by rpm-4.4.2-181.x86_64
| ...
|> 2) People on older distros may be unable to upgrade to 11.0 when it
|> comes out.
| The rpm on the 11.0 media will be lzma-enabled. This would only hit
| users trying to update a running <11.0 system to 11.0.

"only" ? Errm... you're kidding, right ? ;)

You missed the "running" or what makes you worry? Users who update a
_running_ system to a newer version should know what they are doing,
AFAIK it has always been that way. I didn't say anything about the
"normal" update (insert DVD; reboot; wait; reboot; enjoy).

Michal
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups