Mailinglist Archive: opensuse-packaging (140 mails)

< Previous Next >
[opensuse-packaging] java-devel in factory
  • From: Wolfgang Rosenauer <wolfgang@xxxxxxxxxxxxx>
  • Date: Wed, 20 Feb 2008 19:52:31 +0100
  • Message-id: <47BC76EF.6070109@xxxxxxxxxxxxx>
Hi,

in the past it was possible to use "java-devel" (and before java2-devel-packages IIRC) as a BuildRequires to get a "default" Java environment installed.

Currently (at least in the OBS's Factory tree) I get expansion errors because I have three different alternatives:
java-1_7_0-icedtea-devel
java-1_6_0-sun-devel
java-1_5_0-sun-devel

Will there be a "default" java-devel again or do I need to specify explicitely (which means again quite some %if s in the specfile?

Wolfgang
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups