Mailinglist Archive: opensuse-packaging (151 mails)

< Previous Next >
Re: [opensuse-packaging] openSUSE 11.0 - call for package updates
  • From: Fridrich Strba <fstrba@xxxxxxxxxx>
  • Date: Sat, 12 Jan 2008 14:02:01 +0100
  • Message-id: <4788BA49.9060208@xxxxxxxxxx>
Hash: SHA1

Marcus Meissner wrote:
| pmladek libwpd 0.8.12 0.8.13

I would even urge if it possible to package libwpg and libwps. Both of
them are used for and AbiWord, libwpg is even used for
upcoming inkscape 0.46. Using one system version of then instead of
statically linking different versions in different products would help
even to save some space on the install media. Not speaking about the
hassle a security update would be if one had to rebuild
and Inkscape instead of just upgrading a little tiny library.

And it is not like these libraries are under-maintained. Apart a
thorough pro-active QA ever release is exposed to, I am able to fix
issues in a time of hours and release a new upstream version if needed.

Moreover, all these libraries are packaged currently in my BS home
project - home:fstrba. It is possible that the spec files could be
criticized by the public and have some little problems, but as a
starting point, they are reputed to work on all platforms I am building for.

OK, just preaching for my own parish, so if you feel like, ignore me :-)


Version: GnuPG v1.4.2 (GNU/Linux)
Comment: Using GnuPG with SUSE -

To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >