Mailinglist Archive: opensuse-packaging (122 mails)

< Previous Next >
Re: [opensuse-packaging] /usr/local/bin/perl dependency weirdness
  • From: Michal Marek <mmarek@xxxxxxx>
  • Date: Thu, 01 Nov 2007 13:32:22 +0100
  • Message-id: <4729C756.6070802@xxxxxxx>
Günter Dannoritzer wrote:
When I do:

rpm -qp --requires systemc-2.2.0-5.1.x86_64.rpm
gcc
gcc-c++
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(CompressedFileNames) <= 3.0.4-1
/bin/awk
/bin/csh
/bin/sh
/usr/local/bin/perl
rpmlib(PayloadIsBzip2) <= 3.0.5-1


Now where does that /usr/local/bin/perl requirement come from?

Probably some script in your package has #!/usr/local/bin/perl as
interpreter.

Michal
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References