Mailinglist Archive: opensuse-packaging (122 mails)

< Previous Next >
[opensuse-packaging] ... testing for pre/postinstall scripts that break patchrpms
  • From: Bart Whiteley <bwhiteley@xxxxxxxxxx>
  • Date: Thu, 01 Nov 2007 04:30:21 -0600
  • Message-id: <4729AABD.3080109@xxxxxxxxxx>
Autobuild fails my package with the following error:
... testing for pre/postinstall scripts that break patchrpms
postinstall script of <package>.rpm failed

Can someone tell me what this might mean?
That doesn't mean that the %post fails during a normal installation, right?
But instead, some inspection of the script determined that it's not
compatible with patchrpms?

Any pointers on tracking down the problem?

Thanks.

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-packaging+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging+help@xxxxxxxxxxxx

< Previous Next >