Mailinglist Archive: opensuse-packaging (74 mails)

< Previous Next >
Re: [opensuse-packaging] The return of usr-local-bin
  • From: James Ogley <james@xxxxxxxxxxxxxxxxx>
  • Date: Tue, 13 Jun 2006 11:23:21 +0100
  • Message-id: <1150194201.19800.16.camel@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>
> And there are too many small utilities still using gtk1. I am just

Such as? On my machine, where I did a VERY full 10.1 install (Show
install media > All in this list > Install) I see this:

ogley@riggwelter:~> rpm -q --whatrequires gtk
gtk-devel-1.2.10-907
gtklp-1.1.0-14
libglade-0.17-252
gscmxx-0.4.1-355

Now, I can't get gtklp to start (although that may be because I'm on a
different network to my CUPS server at the moment), but based on the
description in rpm -qi it could (maybe should?) be obsoleted by
gnome-cups-manager.

As for the fact that third party apps might use GTK+ 1.x, could it be
provided without including it on the main install media? Perhaps it
could only reside in supplementary/FACTORY?
--
James Ogley
james@xxxxxxxxxxxxxxxxx http://usr-local-bin.org
Packages for SUSE: http://usr-local-bin.org/rpms
Help end poverty: http://oxfam.org.uk/imin


---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-packaging-unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-packaging-help@xxxxxxxxxxxx

< Previous Next >
Follow Ups