Mailinglist Archive: opensuse-packaging (75 mails)

< Previous Next >
Re: [opensuse-packaging] gstreamer010-plugins
  • From: James Ogley <james@xxxxxxxxxxxxxxxxx>
  • Date: Thu, 05 Jan 2006 22:30:17 +0000
  • Message-id: <1136500217.26733.10.camel@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>
> > Could there be a missing dependency?
> python-gnome was missing

Ah, thanks, I'll add it in the .spec as a Requires - will rebuild the
package tomorrow

> Output from gstreamer010-plugins-base-0.10.1-0@i686:
> /var/tmp/rpm-tmp.99225: line 2: /opt/gnome/bin/gst-register-0.10: No
> such file or directory
> error: %post(gstreamer010-plugins-base-0.10.1-0) scriptlet failed,
> exit status 127

Ah yes, thanks for the reminder, I need to do a rebuild - I updated
the .spec to remove the scriptlets, but forgot to rebuild the packages.
It had been a long day :) I'll do this rebuild tomorrow too.

> Is there a 64 bit version of usr-local-bin?

Nope - no machine to build on (and no ppc version for the same reason),
but the .src.rpm packages should rebuild. If they fail to do so, please
let me know. I'm in the process of making my .spec files work across
architectures, but doing as and when I update packages at the moment.
--
James Ogley james@xxxxxxxxxxxxxxxxx
Packages for SUSE: http://usr-local-bin.org/rpms
Make Poverty History: http://makepovertyhistory.org


< Previous Next >