Mailinglist Archive: opensuse-packaging (89 mails)

< Previous Next >
kdebindings3-python and kdegraphics3-pdf dependency problem
  • From: Richard Bos <radoeka@xxxxxxxxx>
  • Date: Sat, 24 Dec 2005 11:14:41 +0100
  • Message-id: <200512241114.42433.radoeka@xxxxxxxxx>
I get the following problem when updating kdebindings3-python and
kdegraphics3-pdf:
The following packages have unmet dependencies:
kdebindings3-python: Depends: python-qt (= 3.5.0-9) but 3.5.0-8 is to be
installed
kdegraphics3-pdf: Depends: xpdf-tools but it is not installable

Seems a bug in the packages to me, can I report that here or should I go
somewhere else?

--
Richard Bos
Without a home the journey is endless

< Previous Next >
This Thread
  • No further messages