Mailinglist Archive: opensuse-multimedia (10 mails)

< Previous Next >
Re: [suse-multimedia-e] DVD playing problems
  • From: Marc van Munnen <m.van.munnen@xxxxxxxxx>
  • Date: Sat, 07 Jan 2006 18:33:57 +0200
  • Message-id: <200601071733.43bfed75a82a5@xxxxxxxxxxxxxxx>
Peevee,

Long ago you wrote this message.

On Mon, 5 Dec 2005 14:43:30 +0530, peevee wrote:
> Hi friends,
> I am having the following problems while playing the DVDs,
>
> I am using suse 10 on my laptop with ATI 340M GPU, with 3d acceleration
> enabled by using ATI Drivers,

Do you mean the proprietary drivers from ATI, or the open source variant that comes with Suse?


> Now the problem is , the dvd movie is not clear and crisp as it is played in
> my windows machine, it is blurry at edges and when there is motion in
> picture ther is a sort of blurr,

When I switched to Suse 10 from Suse 9.2 I noticed similar problems with the chess screensaver. I could however play Tuxracer without problems. Starting sax2 from yast2 does not work, you have to start it in a console. I could enable 3D-acceleration, but that did not help, anyway, Tuxracer checks your 3D, and it did not complain before running sax2, and it did not after. But Sax2 still shows a 3D-logo with stripe, to say that it does not do 3D. Strange behaviour!

Now I have switched to the proprietary ATI-driver. See:
http://www.suse.de/~sndirsch/ati-installer-HOWTO.html

Maybe this helps.

Marc

--
XS2Mail: Check your mail anywhere http://www.xs2mail.com/

< Previous Next >
This Thread
  • No further messages