Mailinglist Archive: opensuse-multimedia (9 mails)

< Previous Next >
Re: [suse-multimedia-e] SUSE9.3 and Terratec Cinergy 400
  • From: Chadley Wilson <chadley@xxxxxxxxxxxx>
  • Date: Mon, 9 May 2005 06:07:36 +0200
  • Message-id: <200505090607.36272.chadley@xxxxxxxxxxxx>
On Sunday 08 May 2005 17:05, Sami A. Hassanein wrote:
> Hi
>
> I run SUSE9.3 and I use the TV card from Terratec Cinergy 400.
> Through YAST the card is detected but when I scan the channels nothing is
> being found.
> In the syslog I have the below listed entries
>
> Does anybode know what is wrong here and how can I fix it?
>
> May 8 16:44:29 apus kernel: saa7133[0]: found at 0000:03:00.0, rev: 240,
> irq: 10, latency: 0, mmio: 0x40800000
> May 8 16:44:29 apus kernel: PCI: Setting latency timer of device
> 0000:03:00.0 to 64
> May 8 16:44:29 apus kernel: saa7133[0]: subsystem: 153b:1162, board:
> Terratec Cinergy 400 TV [card=8,insmod option]
> May 8 16:44:29 apus kernel: saa7133[0]: board init: gpio is 40000
> May 8 16:44:29 apus kernel: saa7133[0]: registered input device for IR
> May 8 16:44:29 apus kernel: saa7133[0]: dsp access wait timeout [bit=WRR]
> May 8 16:44:29 apus kernel: saa7133[0]: dsp access wait timeout [bit=WRR]
> May 8 16:44:30 apus kernel: saa7133[0]: i2c eeprom 00: 3b 15 62 11 08 20
> 1c 55 43 43 a9 1c 55 43 43 a9
> May 8 16:44:30 apus kernel: saa7133[0]: i2c eeprom 10: 00 ff e6 07 00 00
> 00 00 00 00 00 00 00 00 00 00
> May 8 16:44:30 apus kernel: saa7133[0]: i2c eeprom 20: 01 00 02 02 01 3e
> 9b cb 91 03 03 00 07 00 01 00
> May 8 16:44:30 apus kernel: saa7133[0]: i2c eeprom 30: 00 02 02 00 00 00
> 00 00 00 00 00 00 00 00 00 00
> May 8 16:44:30 apus modprobe: FATAL: Error inserting tuner
> (/lib/modules/2.6.11.4-20a-default/kernel/drivers/media/video/tuner.ko):
> Unknown symbol in module, or unknown parameter (see dmesg)
> May 8 16:44:30 apus kernel: tuner: Unknown parameter `tuner'
> May 8 16:44:30 apus kernel: load_module: err 0xfffffffe (dont worry)
> May 8 16:44:30 apus kernel: saa7133[0]: registered device video0 [v4l2]
> May 8 16:44:30 apus kernel: saa7133[0]: registered device vbi0
>
> --
> Any help is very much appreciated.
> Sami

You will very seldom get the tuner to work so ignor that entry,
It sounds like the problem I am experiencing, You need to find out what your
country or tv provider broadcasts on, like secam pal pal-dk pal-bg, etc

Then try tune.

--
Chadley Wilson
Redhat Certified Technician
Cert Number: 603004708291270
Pinnacle Micro
Manufacturers of Proline Computers
====================================
Exercise freedom, Use LINUX
=====================================


< Previous Next >
List Navigation
This Thread
Follow Ups
References