Mailinglist Archive: opensuse-multimedia (40 mails)

< Previous Next >
Re: [suse-multimedia-e] distorted sound output
  • From: Gary Counsellor <sineigs@xxxxxxxxxx>
  • Date: Tue, 21 May 2002 16:28:45 -0700
  • Message-id: <200205211628.45814.sineigs@xxxxxxxxxx>
my last post for the day, sorry. In the mean time you might want to seriously
consider upgrading from ALSA v0.5.11 to alsa .9xxx
see http://alsa-project.org/
What distro are you running?

On Tuesday 21 May 2002 15:55, you wrote:
> * Gary Counsellor <sineigs@xxxxxxxxxx> [05-21-02 17:43]:
> > I take it the .mp3s sound ok when played on the windoze side?
> > If so...
> >
> > What is your card?
>
> Sound Driver: 3.8.2-980706 (ALSA v0.5.11 emulation code)
> Kernel: Linux wahoo 2.4.10-4GB #1 Fri Sept 28 17:20:21 GMT 2001 i686
> Config options: 0
> Installed drivers:
> Type 10: ALSA emulation
> Card config:
> Ensoniq AudioPCI ES1731 at 0xd000, irq 5
> Audio devices
> 0: ES1371 DAC2/ADC (DUPLEX)
> Synth devices: NOT ENABLED INCONFIG
> Midi devices:
> 0: ES1371
> Timers:
> 7: system timer
> Mixers:
> 0: Cirrus Logic CS4297A rev A
>
> > What version alsa?
>
> AlsaPlayer 0.99.36
>
> > Also type: dmesg | grep ALSA so we can see if it's loading with no
> > errors.
>
> must load w/o error. There is no output for: dmesg ! grep ALSA
> or for XMMS or noatun
>
> (noatun will start, shows controls and progress, but no sound).
>
> > I wish to know which apps your using to listen to these mp3s.
>
> alsaplayer, freeamp, xmms. Noatun doesn't play (see previous).
>
> tks,

--
Gary Counsellor
http://www.musician2000.com
sineigs.all.attitudes@xxxxxxxxxx
Please remove .all.attitudes before replying




< Previous Next >
This Thread
Follow Ups
References