Mailinglist Archive: opensuse-multimedia-de (43 mails)

< Previous Next >
Re: [opensuse-multimedia-de] [VLC] Abspielprobleme mit Live-Streams
  • From: Manfred Tremmel <Manfred.Tremmel@xxxxxx>
  • Date: Mon, 30 Mar 2009 21:01:53 +0200
  • Message-id: <200903302101.54542.Manfred.Tremmel@xxxxxx>
Am Montag, 30. März 2009 schrieb Christian Pubanz (GMX):
Am Sunday 29 March 2009 01:30:52 schrieb Manfred Tremmel:
Hallo,

Frage eins, wenn es mit Kaffeine problemlos klappt, warum unbedingt
VLC verwenden?

Habe ich irgendwo behauptet, dass es mit Kaffeine problemlos
klappt?!-weiß ich schon gar nicht mehr... Jedenfalls hab ich's
sicherheitshalber ausprobiert-lief aber ebenso wenig wie mit VLC :-(

Sorry, ich hatte "An meiner Hardware liegt es definitv nicht, denn mit
Kaffeine kann ich Filme ohne Probleme abspielen..." aus dem alten Thread
so interpretiert. Es gibt ja auch für kaffeine oder xine Browserplugins.

Frage zwei, inwieweit sind die Player unterschiedlich eingestellt
(insbesondere Audio- und Video-Plugins)?

Wenn du dich auf Kaffeine beziehst-laufen beide über ALSA und
XVideo...

Dann sollte vlc möglichst auch so eingestellt werden.

Frage drei, wird pulseaudio verwendet? Damit gibt es bei der
Synchronisation von Audio und Video wohl noch massive Probleme
(deinstallieren von alsa-plugins-pulse und Umstellung aller
Programme fix auf alsa bewirkt oft Wunder.

Nein, alsa-puse kommt bei mir grundsätzlich nicht zum Einsatz-habe
schon mehrmals von Problemen damit gelesen; von daher wird das gar
nicht erst bei mir installiert...

Ok, dann scheidet das schon mal aus.

Frage vier, laufen da mehrere Videoplayer gleichzeitig? Kaffeine
beendet sich in der Standardeinstellung z.B. nicht, sondern dockt
nur an, damit ist der XVideo-Port belegt und andere Programme
müssen z.B. CPU-intensiv via XSHM darstellen.

Nein, glaube ich nicht. Aber verstehe ich dich richtig, dass Kaffeine
sich mit Klick auf Beenden gar nicht richtig beendet, sondern im
Hintergrund weiterläuft?

Wenn Du die Kaffebohne im Systemabschnitt noch hast, dann läuft es noch.
Je nach Grafikkarte/-treiber steht aber oft nur ein XVideo-Port zur
Verfügung, der ist dann belegt.

Frage fünf, wurden Pakete aus dem Videolan und dem Packman
gemischt? Das hat schon öfter zu Problemen geführt, da die libs
nicht zwangsweise kompatibel sind.

Das war der Fall; habe daraufhin VLC erst komplett deinstalliert, die
VideoLan-Repo rausgenommen, einen reboot gemacht und VLC anschließend
von Packmann (vom Server der Jacobs-University Bremen) installiert.
Leider hat das aber auch nichts gebracht.

Ist ffmpeg auch auf dem neusten Stand? (wichtig insbesondere:
libavcodec52, die ist für das decodieren von diversen Formaten
zuständig)

Weiterhin krieg ich nur eine einzige Szene angezeigt (liest
vermutlich aus dem Cache-greift folglich also nicht auf den Stream
zu?.

Möglich, die Streams setzen sich aber auch oft aus mehreren Dateien
zusammen, eventuell kann ein Titelbild noch geladen werden, das Video
dann aber nicht. Dabei besteht immer noch die Möglichkeit, dass dieser
wirklich nicht erreichbar ist.

--
Machs gut | http://www.iivs.de/schwinde/buerger/tremmel/
| http://packman.links2linux.de/
Manfred | http://www.knightsoft-net.de
--
To unsubscribe, e-mail: opensuse-multimedia-de+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-multimedia-de+help@xxxxxxxxxxxx

< Previous Next >
List Navigation