Mailinglist Archive: opensuse-multimedia-de (92 mails)

< Previous Next >
Re: [opensuse-multimedia-de] 11.1 Hauppauge PVT350: So und und Bildprobleme
  • From: Benjamin Dombert <bennidombert@xxxxxx>
  • Date: Mon, 12 Jan 2009 11:21:41 +0100
  • Message-id: <463016772@xxxxxx>


Hallo zusammen,

unter openSUSE 11.1 (Update von 11.0 UND nun neu installiert) bekomme ich
meine TV Karte Hauppauge WinTV PVT350 nicht richtig zum funktionieren.

Es wirkt sich so aus, dass der Sound irgendwie quitschig klingt. So als wenn
die Wiedergabegeschwindigkeit sich in kleinen Schritten hin und her ändert.
Auch beim Bild gibt es, abhängig welchen Player ich verwende, folgende
Probleme:

stimmt die audiorate der Karte mit den Programmeinstellungen überein (kommen da
wirklich 48kHz wie gmplayer behauptet heraus?)? Falls abweichend musst Du diese
den Progs mitteilen, damit sie entsprechend resampeln können.

Vielleicht liegt das Problem nur mittelbar an der Karte: Geht Dein
Video-Overlay? Lassen sich andere Videos, DVDs etc gut abspielen? Hat
xine-check etwas zu meckern? Hast Du mplayer's Vorschläge schonmal
durchprobiert (andere vo und ao?) Kannst Du eines Deiner anderen Video-Devices
verwenden? Ist der Radio-Empfang problemlos möglich oder quietscht es da auch?


Falls der Hund doch eher in der Karte begraben liegt: Welche Module sind
geladen bei 11.0 (geht) und 11.1 (geht nicht)? GGfs wurde etwas falsch erkannt,
in falscher Reihenfolge geladen oder die Defaults der Module haben sich so
geändert, dass nun bestimmte Optionen (modinfo xyz hilft uU) mitgegeben werden
müssen.


das ganze nur mal so als Idee, frei aus dem Bauch heraus
_______________________________________________________________________
Sensationsangebot verlängert: WEB.DE FreeDSL - Telefonanschluss + DSL
für nur 16,37 Euro/mtl.!* http://dsl.web.de/?ac=OM.AD.AD008K15039B7069a

--
To unsubscribe, e-mail: opensuse-multimedia-de+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-multimedia-de+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups