Mailinglist Archive: opensuse-multimedia-de (64 mails)

< Previous Next >
[opensuse-multimedia-de] suse 11.0 Kernel-default (motv - xawtv - mythtv)
  • From: "J. l. d. (Annelie und Rainer Krause)" <teddybaer@xxxxxxxxxxxx>
  • Date: Mon, 08 Sep 2008 07:48:50 +0200
  • Message-id: <48C4BCC2.8030205@xxxxxxxxxxxx>
Hallo Leuts, ich habe festgestellt, das der Kernel 2.6.25.11-0.1-default
einen Bug hat. Ich bekomme bei xawtv und motv bei Beiden die gleiche
Meldung: "suse@PC02:~> xawtv
This is xawtv-3.95, running on Linux/i686 (2.6.25.11-0.1-default)
xinerama 0: 1024x768+0+0
X Error of failed request: XF86DGANoDirectVideoMode
Major opcode of failed request: 137 (XFree86-DGA)
Minor opcode of failed request: 1 (XF86DGAGetVideoLL)
Serial number of failed request: 69
Current serial number in output stream: 69
suse@PC02:~>"

Ich gebe das auf der Konsole ein. Ohne den NVidia-Treiber, der sauber
eingerichtet ist, konnte ich mit xawtv und motv fernsehen. Jetzt stürzen
die Beiden sofort ab.

Bei KDE-TV kommt die gleiche Meldung. Da kann ich wenigstens ein Bild
empfangen.

Bei Mythtv kommt die Meldung, habe ich ein grünes Bild und die
Meldung,das das Gerät oder Ressource belegt sei. Ich habe auf einer
Website gelesen, das das am Kernel 2.6.25.11-0.1-default liegen könnte.

http://www.gossamer-threads.com/lists/mythtv/users/346623

Kann man eigentlich jetzt auch einen älteren Treiber draufspielen, damit
diese drei Dinge funktionieren? z.B. den Kernel 2.6.22.16-0.1-default?

Oder kann das ganze Problem mit der NVidia-Grafikkarte zusammenhängen?

Meine Fernsehkarte ist eine analoge bttv-Karte Typhoon KNC-RDS. Das mit
dem bttv läuft einwandfrei, ohne Probleme. Gruß Annelie

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-multimedia-de+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-multimedia-de+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages