Mailinglist Archive: opensuse-multimedia-de (58 mails)

< Previous Next >
[opensuse-multimedia-de] mad-libmad unverträglichkeit
  • From: Siegfrid Brandstätter <garafrut@xxxxxx>
  • Date: Fri, 20 Apr 2007 15:33:27 +0100
  • Message-id: <200704201533.27531.garafrut@xxxxxx>
Hallo Liste,
nach dem update von K3b bei Suse10.2,  KDE 3.5.6-64.1 fehlt nun das 
passende "libmad".

Die Meldung von K3b:
Mp3-Audio-Dekoder-Modul nicht gefunden.
K3b kann kein Mp3-Dekoder-Modul finden oder laden. Das bedeutet, dass Sie 
keine Audio-CDs aus Mp3-Dateien erstellen können. Es gibt viele 
Linux-Distributionen, die aus rechtliche Gründen keine Unterstützung für Mp3 
mitliefern.
Lösung: Um die Mp3-Unterstützung zu aktivieren, installieren Sie bitte die MAD 
Mp3-Dekoder-Bibliothek und das K3b Mp3-Dekoder-Modul (welches möglicherweise 
bereits installiert ist, aber wegen der fehlenden libmad bislang nicht 
funktioniert). Bei einigen Distributionen können Sie die Mp3-Unterstützung 
über ein Online-Update nachinstallieren (z. B. SuSE's YOU).

Schön wäre es, aber!
Mit dem  Online-Update geht gar nichts. Mit Smart auch nicht. Libmad finde ich 
nur bei Videolan, diese Varianten haben aber beide eine Unverträglichkeit mit 
dem "Mad" von Packman.

# rpm -i libmad-0.15.1b-2.0.i586.rpm
        file /usr/lib/libmad.so.0.2.1 from install of libmad-0.15.1b-2.0 
conflicts with file from package mad-0.15.1b-1.pm.3

# rpm -i libmad-0.15.1b-2.1.i586.rpm
        file /usr/lib/libmad.so.0.2.1 from install of libmad-0.15.1b-2.1 
conflicts with file from package mad-0.15.1b-1.pm.3
linux-sy54:/home/sigi/Downloads/a # ls

Verzwickte Lage, ;-)

Gruß Sigi

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-multimedia-de+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-multimedia-de+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups