Mailinglist Archive: opensuse-multimedia-de (82 mails)

< Previous Next >
Re: [suse-multimedia] Dvb t und Suse 10
  • From: "Dr. Franz Bleichner" <fbleichner@xxxxxxxxxxxxx>
  • Date: Sat, 24 Jun 2006 00:26:18 +0200
  • Message-id: <1151101578.8582.6.camel@xxxxxxxxxxxxxxxx>
Vielen Dank für die Tips. Ich hab auch die Anleitung von prolinux
benutzt, aber leider keinen Erfolg gehabt: dmesg bestätigt die
Initialisierung und laden der Box; dvb Modul ist geladen; lsmod zeigt
auch die entsprechenden module an, aber:
wenn ich kaffeine -w an der Konsole aufrufe, erhalte ich die
Fehlermeldung, dass kein Dvb-Gerät gefunden wurde.
Noch ein Tip, wo ich weitersuchen kann?
Gruss franz

Am Freitag, den 23.06.2006, 16:51 +0200 schrieb Karl Brandt:
> Dr. Franz Bleichner schrieb:
>
> Hallo, ich habe auch die NOVA T USB 2.
> Und es läuft.
>
> Installiert habe ich die Box mit Hilfe einer ANleitung die
> auf www.prolinux.de findet.
>
> MfG
> Karl Brandt
> > Guten Morgen,
> > ich hab mir eine Hauppauge WinTV Nova T Usb2 zugelegt Firmware
> > installiert und das Teil angeschlossen. Die Kontrolllampe leuchtet.
> > Dmesg meldet auch eine erfolgreiche Einbindung:
> > -snoip---
> > sb 5-2: new high speed USB device using ehci_hcd and address 6
> > dvb-usb: found a 'Hauppauge WinTV-NOVA-T usb2' in cold state,
> > will try to load a firmware
> > dvb-usb: downloading firmware from file 'dvb-usb-nova-t-usb2-01.fw'
> > to the'Cyress FX2'
> > dvb-usb: Hauppauge WinTV-NOVA-T usb2 successfully initialized and
> > connected.
> > -snap---
> > Aber: weder kdetv noch Kaffeine erkennen diesen Anschluss.
> > Hat jemenam einen Tip für mich; ich hab schon viel gegoogelt, bin aber
> > noch nicht weiter gekommen. Nebenbei: unter Winwos funktioniert es
> > einwandfrei.
> > Vielen Dank schon mal und ein schönes Wochenende aus der Rhön
> > Franz
> >
> >
> >
>
>


< Previous Next >
Follow Ups