Mailinglist Archive: opensuse-multimedia-de (151 mails)

< Previous Next >
Re: [suse-multimedia] Suse10: Problem mit Videowiedergabe (2. Versuch)
  • From: Hans Muecke <suse-multimedia-ml@xxxxxxxxxxxxxxx>
  • Date: Tue, 18 Oct 2005 11:54:30 -0500
  • Message-id: <200510181154.30896.suse-multimedia-ml@xxxxxxxxxxxxxxx>
On Monday 17 October 2005 15:06, Manfred Tremmel wrote:

Hi Manfred,

> Gegenfrage, hat schon jemand was gefunden, was der RealPlayer 10
> wirklich abspielen kann. Selbst meine versuche mit RealVideo-Streams
> enden meist mit der Meldung, dass die Streams zu alt wären...

Kann ich so nicht bestätigen ... zumindest der Stream von n-tv tut ohne
Probleme (ich hab` mich allerdings mit dem Realplayer bisher nicht
tiefergehend beschäftigt.
>
> > Unter 9.2 ging das noch ... hat jemand eine Idee?
>
> Zunächst mal wären Infos zur Hardware (GPU) von interesse. Desweiteren

AMS Athlon XP 2800+ ... aber wie schon gesagt, unter 9.2 tat es (und tut`s
immer noch, weil ich die alte Version immer noch auf der 2. Platte
installiert habe).

> wäre das Video-Ausgabeplugin interessant und ob der Effekt mit jedem
> auftritt (xshm sollte eigentlich immer tun).

xshm habe ich kurz heute Morgen versucht - gleicher Effekt. Ich werde mal die
Anderen heute oder morgen versuchen.

> > Ich habe ein Beispiel online gestellt ...
> >
> > http://home.arcor.de/luv4tn/test/screenshots.html
>
> Ich würde auf Probleme mit der XVideo Extension tippen.

Ok ... werde auch mal in diese Richtung forschen.

Wir mailen uns ... Hans
--
2005/10/18 15:50
EDDS 181550Z 09009KT CAVOK 11/03 Q1019 NOSIG

< Previous Next >
Follow Ups