Mailinglist Archive: opensuse-multimedia-de (261 mails)

< Previous Next >
Kaffeine-libxine1 für SuSE 9.0 -i686
  • From: Siegfrid Brandstätter <garafrut@xxxxxx>
  • Date: Mon, 31 Jan 2005 13:20:15 -0100
  • Message-id: <1107181213.2497.57.camel@xxxxxxxxxxx>
Hallo Liste,
nach dem ich mir bei der Installation von apt und dem anschließendem
bereinigen des Systems (SuSE9.0 Pro. KDE 3.2.3) auch "Kaffeine und
libxine1" gelöscht habe, habe ich bei der Neuinstallation von Libxine1
folgendes Problem.


linux:/home/sigi/Kaffeine # rpm -i kaffeine-0.4.3b-0.pm.0.i686.rpm
Fehler: Failed dependencies:
libxine1 >= 1 is needed by kaffeine-0.4.3b-0.pm.0

linux:/home/sigi/Kaffeine #
sigi@linux:~> cd ~sigi/Kaffeine
sigi@linux:~/Kaffeine> ls
download.php download.php2 download.php4
download.php1 download.php3 kaffeine-0.4.3b-0.pm.0.i686.rpm

inux:/home/sigi/Kaffeine # rpm -i *
Warnung: download.php: V3 DSA signature: NOKEY, key ID 3ab2ce5e
Warnung: download.php2: V3 DSA signature: NOKEY, key ID 5277a2fa
Fehler: Failed dependencies:
freeglut is needed by libxine1-1.0-0.pm.0
libvorbis >= 1.0.1 is needed by libxine1-1.0-0.pm.0
speex >= 1.1 is needed by libxine1-1.0-0.pm.0
libartsc.so.0()(64bit) is needed by libxine1-1.0-0.pm.0
libasound.so.2()(64bit) is needed by libxine1-1.0-0.pm.0
libasound.so.2(ALSA_0.9.0rc4)(64bit) is needed by
libxine1-1.0-0.pm.0
libasound.so.2(ALSA_0.9)(64bit) is needed by libxine1-1.0-0.pm.0
libaudiofile.so.0()(64bit) is needed by libxine1-1.0-0.pm.0
libc.so.6()(64bit) is needed by libxine1-1.0-0.pm.0
libc.so.6(GLIBC_2.2.5)(64bit) is needed by libxine1-1.0-0.pm.0
libc.so.6(GLIBC_2.3.2)(64bit) is needed by libxine1-1.0-0.pm.0
libc.so.6(GLIBC_2.3)(64bit) is needed by libxine1-1.0-0.pm.0
libdl.so.2()(64bit) is needed by libxine1-1.0-0.pm.0
libdl.so.2(GLIBC_2.2.5)(64bit) is needed by libxine1-1.0-0.pm.0
libesd.so.0()(64bit) is needed by libxine1-1.0-0.pm.0
libFLAC.so.4()(64bit) is needed by libxine1-1.0-0.pm.0
libfreetype.so.6()(64bit) is needed by libxine1-1.0-0.pm.0
libglib-2.0.so.0()(64bit) is needed by libxine1-1.0-0.pm.0
libGL.so.1()(64bit) is needed by libxine1-1.0-0.pm.0
libglut.so.3()(64bit) is needed by libxine1-1.0-0.pm.0
libgmodule-2.0.so.0()(64bit) is needed by libxine1-1.0-0.pm.0
libgthread-2.0.so.0()(64bit) is needed by libxine1-1.0-0.pm.0
libmng.so.1()(64bit) is needed by libxine1-1.0-0.pm.0
libm.so.6()(64bit) is needed by libxine1-1.0-0.pm.0
libm.so.6(GLIBC_2.2.5)(64bit) is needed by libxine1-1.0-0.pm.0
libncurses.so.5()(64bit) is needed by libxine1-1.0-0.pm.0
libogg.so.0()(64bit) is needed by libxine1-1.0-0.pm.0
libpng12.so.0()(64bit) is needed by libxine1-1.0-0.pm.0
libpthread.so.0()(64bit) is needed by libxine1-1.0-0.pm.0
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by
libxine1-1.0-0.pm.0
libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by
libxine1-1.0-0.pm.0
librt.so.1()(64bit) is needed by libxine1-1.0-0.pm.0
librt.so.1(GLIBC_2.2.5)(64bit) is needed by libxine1-1.0-0.pm.0
libslang-utf8.so.1()(64bit) is needed by libxine1-1.0-0.pm.0
libsmbclient.so.0()(64bit) is needed by libxine1-1.0-0.pm.0
libspeex.so.1()(64bit) is needed by libxine1-1.0-0.pm.0
libstdc++.so.5()(64bit) is needed by libxine1-1.0-0.pm.0
libstdc++.so.5(GLIBCPP_3.2)(64bit) is needed by
libxine1-1.0-0.pm.0
libtheora.so.0()(64bit) is needed by libxine1-1.0-0.pm.0
libvorbis.so.0()(64bit) is needed by libxine1-1.0-0.pm.0
libX11.so.6()(64bit) is needed by libxine1-1.0-0.pm.0
libXext.so.6()(64bit) is needed by libxine1-1.0-0.pm.0
libz.so.1()(64bit) is needed by libxine1-1.0-0.pm.0

Leider ging es mit dem Versuch die alte Libxine1 wieder zu installieren
nicht. So habe ich mir also von Packman die Libxine1 neu geholt. Was ich
ja sehr unpraktisch finde sind die Bezeichnungen unter denen sie
abgelegt werden.
"download.php download.php2 download.php4
download.php1 download.php3"
Ist das bei mir ein Fehler, oder ist das immer so?


Wie ich bei Packman gesehen habe, bräuchte ich angeblich gar keine
andern Pakete?

zusätzlich benötigte Binär-Pakete *:
-keine-


Ich würde mich freuen falls mir wer weiterhelfen könnte, Danke.

Schönen Gruß

Sigi


< Previous Next >