Mailinglist Archive: opensuse-multimedia-de (286 mails)

< Previous Next >
Re: [suse-multimedia] Nach KDE Update auf3.3.2 keine Systemklänge mehr unter Suse Linux 9.2!!
  • From: Frank Fabian <frfabian@xxxxxx>
  • Date: Sat, 18 Dec 2004 19:23:57 +0100
  • Message-id: <20041218192357.2f1395ae.frfabian@xxxxxx>
Hallo Mike,

Am Sat, 18 Dec 2004 18:56:51 +0100
schrieben Sie (Mike Burkhardt <Terminator81@xxxxxx>):

> > Also, ich habe die Standardinstallation von Suse drauf. Muss ich
> > vielleicht noch irgendwelche RPM Pakete nachinstallieren?
>
> Installing arts-1.3.2-3.src.rpm
> error: Unknown option ? in verify_permissions(:-:)
> error: Failed build dependencies:
> bison is needed by arts-1.3.2-3
> cvs is needed by arts-1.3.2-3
> flex is needed by arts-1.3.2-3
> gdbm-devel is needed by arts-1.3.2-3
> glibc-devel is needed by arts-1.3.2-3
> m4 is needed by arts-1.3.2-3
> ncurses-devel is needed by arts-1.3.2-3
> rcs is needed by arts-1.3.2-3
> texinfo is needed by arts-1.3.2-3
> zlib-devel is needed by arts-1.3.2-3
> alsa-devel is needed by arts-1.3.2-3
> autoconf is needed by arts-1.3.2-3
> automake is needed by arts-1.3.2-3
> fontconfig-devel is needed by arts-1.3.2-3
> freeglut-devel is needed by arts-1.3.2-3
> freetype2-devel is needed by arts-1.3.2-3
> gcc is needed by arts-1.3.2-3
> gcc-c++ is needed by arts-1.3.2-3
> gettext is needed by arts-1.3.2-3
> glib2-devel is needed by arts-1.3.2-3
> jack-devel is needed by arts-1.3.2-3
> libjpeg-devel is needed by arts-1.3.2-3
> liblcms-devel is needed by arts-1.3.2-3
> libmng-devel is needed by arts-1.3.2-3
> libogg-devel is needed by arts-1.3.2-3
> libpng-devel is needed by arts-1.3.2-3
> libstdc++-devel is needed by arts-1.3.2-3
> libvorbis-devel is needed by arts-1.3.2-3
> pkgconfig is needed by arts-1.3.2-3
> qt3-devel is needed by arts-1.3.2-3
> readline-devel is needed by arts-1.3.2-3
> update-desktop-files is needed by arts-1.3.2-3
> xorg-x11-Mesa-devel is needed by arts-1.3.2-3
> xorg-x11-devel is needed by arts-1.3.2-3
>
> Jetzt habe ich diese Fehlermeldung bekommen...

ja, das sind diverse devel-Pakete und andere Programme. Für den normalen
Betrieb braucht man sie nicht, aber wenn man Pakete bauen will wie du
jetzt, werden sie benötigt. Du wirst sie also installieren müssen. Ich
hab' die schon alle installiert und bin nicht auf die Idee gekommen,
dass sie dir fehlen könnten. Die Installation machst du am besten über
Yast.

Gruß

Frank

< Previous Next >
Follow Ups