Mailinglist Archive: opensuse-multimedia-de (242 mails)

< Previous Next >
Re: [suse-multimedia] ATI GraKA
  • From: Jörg Dreßler <joschi79@xxxxxx>
  • Date: Tue, 16 Nov 2004 23:59:07 +0100
  • Message-id: <419A863B.9010106@xxxxxx>
Die habe ich benutzt, führt aber dazu, dass, obwohl richtig konfiguriert, x-video nicht funzt. irgendwelche Buffer-Fehler beim start von mythtv. Das hat man mir aber vor nem Monat oder so hier schon gesagt, dass ATI und xv nicht richtig zusammen wollen. Warte trotzdem noch auf positive Nachrichten.

Roger schrieb:
Am Di, den 16.11.2004 schrieb Jörg Dreßler um 22:33:

Hi Leute,
ich weiß ich hab ne ähnliche Frage schon mal gestellt, aber jetzt sollte es ernst werden und vielleicht weis jmd inzwischen mehr. Also, ich will mythtv mit meiner ATI Radeon 9600 auf dem TVOut ausgeben. Das Problem dabei liegt in ungefähr zwei Punkten:
- benutze ich FireGL-Treiber funktioniert x-video nicht (liegt vmtl. nicht an mir)
- benutze ich den XFree-Treiber funktioniert der DualHead-Mode nicht (liegt evtl. an mir)

Momentan benutze ich Suse 9.1. Hat jmd alternative Vorschläge oder Erfahrungen mit Suse 9.2 (und X.org)?
Bin für jeden Hinweis dankbar.

Jörg


Hallo Jörg,
also ich habe die 9600 unter 9.1 so wie in nachfolgendem Link
beschrieben konfiguriert.
http://www.linux-club.de/viewtopic.php?t=15733
Obs bei Dir auch hilft weiß ich nicht. Jedoch sollte Ati-Technologies
und nicht Mesa beim Aufruf von fglrxinfo erscheinen.
Gruß
Roger



< Previous Next >
This Thread
References