Mailinglist Archive: opensuse-multimedia-de (259 mails)

< Previous Next >
Fwd: Re: [suse-multimedia] Kein Sound mit Suse 9.1 bei SB Creative Soundbl. Live Player 5.1
  • From: tom <th.metz@xxxxxxxxxxxxx>
  • Date: Sun, 3 Oct 2004 21:58:10 +0200
  • Message-id: <200410032158.10789.th.metz@xxxxxxxxxxxxx>


---------- Weitergeleitete Nachricht ----------

Subject: Re: [suse-multimedia] Kein Sound mit Suse 9.1 bei SB Creative
Soundbl. Live Player 5.1
Date: Sonntag, 3. Oktober 2004 21:00
From: Michael Schueller <Schueller-Berlin@xxxxxx>
To: suse-multimedia@xxxxxxxx

Am Sonntag, 3. Oktober 2004 19:03 schrieb tom:
> Hallo.
> habe Suse 9.1 installiert mit den aktuellsten updates...
> vielleicht kann mir jemand weiterhelfen - beim Versuch eine CD abzuspielen
> bleibt alles still an den externen Speakern.
> - habe an der Soundkarte die Analoge Verbindung vom CD-LW eingesteckt,
> CD-Player unter KSCD erkennt CD, aber kein Ton.
> - der richtige Ausgang ist auch zu den Boxen geführt (bei Einsatz von
> Knoppix 3.6 hört man zumindest die Start-Info "system wird gestartet..."
> - im KAMixer steht im Reiter Playback der
> Master auf x - Lock und Anzeige bei 90, Mute ist nicht aktiv !
> Stereo (PCM,WAVE,MUSIX) alles oben auf ca. 90, Haken bei allen LOCK's
> gesetzt Mute ist nicht aktiv !
> - Surround
> alle Schieber auf Werte
> so um die 70-100, Lock x gesetzt
>
> Test auf Kommandozeile ergibt:
> --> modprobe emu10k1
> --> FATAL: Error inserting emu10k1
> (/lib/modules/2.6.4-52-default/kernel/sound/oss/emu10k1/emu10k1.ko):
> Unknown symbol in module, or unknown parameter (see dmesg)
>
> -- was ist zu tun damit die Sache läuft, was fehlt hier im System ??
>
> Besten Dank.
> .
> --
> Freundliche Gruesse / kindly regards
> Thomas Metz

Hi Thomas,
nach der Standart Installation von SuSE 9.1 gibt es einen Konflikt mit
kdemultimedia-mixer .

Lösung :

kdemultimedia-mixer deinstallieren
kamix beenden

danach in einer Root-Konsole :
/etc/init.d/alsasound stop
rm /etc/asound.state
/etc/init.d/alsasound start

Danach alsamixergui aufrufen und Grundeinstellungen festlegen, und beenden.
Dann den kamix starten und wohl fühlen.

Ebenfalls zu beachten sind die Hinweise aus dem SuSE Support
http://portal.suse.com/sdb/de/2004/05/thallma_91_kdenoise.html

Solltest Du zu einem späteren Zeitpunkt auf KDE 3.3.0.5 upgraden kannst Du
besagte KDE Komponente installieren und anstatt des Kamix den Kmix benutzen.

Gruss
Micha

Hallo Micha,

leider doch noch kein Erfolg!
Der kdemultimedia-mixer war gar nicht installiert.
Ich habe alle o.g. Schritte durchgeführt - immer noch Schweigen im Walde.
--> wie stelle ich fest, welche "Treiber" installiert sind?
Kommandos, ???

--
Um die Liste abzubestellen, schicken Sie eine Mail an:
suse-multimedia-unsubscribe@xxxxxxxx
Um eine Liste aller verfügbaren Kommandos zu bekommen, schicken
Sie eine Mail an: suse-multimedia-help@xxxxxxxx

-------------------------------------------------------

--
Freundliche Gruesse / kindly regards
Thomas Metz

< Previous Next >
Follow Ups