Mailinglist Archive: opensuse-multimedia-de (259 mails)

< Previous Next >
transcode
  • From: KMBrandt@xxxxxxxxxxx (Karl Brandt)
  • Date: Sat, 30 Oct 2004 15:11:01 +0200
  • Message-id: <418392E5.3080108@xxxxxxxxxxx>
Ich habe jetzt das SuSE 9.2 installiert.

Leider bekomme ich transcode nicht installiert.
Die Pakete habe ich von Packman.

Die Meldungen:

error: Failed dependencies:
libdv.so.2 is needed by trancode-06.12-0.pm.2
libmpeg3.so is needed by transcode-06.12-0.pm.2

In /usr/lib finde ich

libdv.so.4

libmpeg3.so
finde ich tatsächlich nicht, obwohl ich libmpeg3 mit yast installiert habe.

Im Internet habe ich schon gesucht und mir libmpeg3 heruntergeladen. Bekomme die lib aber nicht übersetzt. Es erfolgt ein Abbruch mit

make: *** [i686/mpeg3dump] Fehler 1

Kann mir wer helfen?

MfG
Karl Brandt


< Previous Next >