Mailinglist Archive: opensuse-multimedia-de (295 mails)

< Previous Next >
xinerama und tvtime/xine
  • From: Christof Schlund <christof@xxxxxxxxxxxxxxxxxxxx>
  • Date: Sun, 04 Apr 2004 12:23:32 +0200
  • Message-id: <1081074212.2580.13.camel@xxxxxxxxxxxxxx>
Hallo Liste,

ich habe kürzlich meine System um einen zweiten Monitor erweitert. Der
erste hängt an einer AGP-Karte (Nvidia Geforce blalba ... 64 MB RAM) und
der zweite an einer PCI-Karte (ATI Mach64 Rage3D mit 8 MB RAM). Das
ganze wurde mit Xinerama zu einem großen Desktop zusammengefasst
(Auflösung 3200x1200). Als System läuft ein Kernel 2.6.4 und X-Free86
Version 4.3.0. KDE ist 3.2, Grundsystem ist SuSE 9.0.
Nun zu meinem Problem:
Auf der Nvidia-Karte laufen nach wie vor die TV- und Videoanwendungen
problemlos. Nun besteht aber der Wunsch, zumindest die TV-Ausgabe auf
den zweiten Monitor zu lenken. Allerdings bleibt im TV-Fenster alles
blau oder schwarz. Sobald ich ihn wieder auf den ersten Screen ziehe,
erscheitn das Bild wie gewohnt. Mit Xine erlebe ich den selben Effekt,
wobei ein aus dem Netz heruntergeladenes Video (Xine startet per
Browser) zeigte er problemlos auf beiden Screens.
Die Änderung der Auflösung hat nichts gebracht.
Muss ich vielleicht spezielle ATI-Treiber installieren?
Die Nvidia-Karte läuft mittlerweile unter den original Nvidia-Treibern,
allerdings liefen TV und Video auch vorher schon.

Kann jemand das Problem nachvollziehen und mir evtl. weiterhelfen?

Danke,
Christof

--
... keep on rockin' and always remember: fun is NOT a straight line!
http://www.trink-und-schraub.de
http://profiseller.de/shop/schlund
gpg/pgp-Signatur: http://www.stud.tu-ilmenau.de/~schlund/pgp-public.txt
< Previous Next >
Follow Ups