Mailinglist Archive: opensuse-multimedia-de (380 mails)

< Previous Next >
transcode 0.6.12 für 8.2
  • From: Al Bogner <suse-linux@xxxxxxxxxxxxxxxxxxxxx>
  • Date: Fri, 9 Jan 2004 16:53:06 +0100
  • Message-id: <200401091652.21233.suse-linux@xxxxxxxxxxxxxxxxxxxxx>
Da es bei Packman transcode 0.6.12 nicht gibt und nur vielleicht geben
wird, nachdem ich mit Rainer Mails getauscht habe, probiere ich es
selber zu kompilieren. 8.2-Benutzer sollen sich also fleißig melden,
wenn sie ein aktuelles transcode bei Packman haben wollen. :-)

Nach einem ./configure sieht es ja gar nicht so schlecht aus, aber mir
geht wesentliches ab:

mmx accel
quicktime dependent modules

Habe ich da fertige devel-Pakete bei Packman übersehen oder muß ich mir
da selber was bauen? Warum gibt es die mjpegtools nicht als
devel-Paket?

Ein provisorisches make mit u.a Konfiguration lief durch.

Summary for transcode 0.6.12 features:

*-*-*-*-*-*-* Core *-*-*-*-*-*-*
static AV-frame buffering yes
support for network (sockets) streams yes
DVD navigation support with libdvdread yes
link against local lame library (>=3.89) | ver yes | 393
pvm3 support no
*-*-*-*-*-*-* Codec *-*-*-*-*-*-*
nasm dependent modules (bbmpeg) yes
mjpegtools dependent modules yes
libdv dependent modules yes
Ogg support | Vorbis support | Theora support yes | yes | yes
Default xvid export module xvid2
liba52 audio plugin (>=0.7.3) | default decoder yes | yes
avifile API support yes
ImageMagick dependent modules (>=5.4.3) yes
libjpeg dependent modules | mmx accel yes | no
liblzo dependent modules yes
libxml2 dependent modules yes
experimental v4l support yes
experimental lve support no
libmpeg3 dependent modules yes
libfame video encoding plugin yes
quicktime dependent modules no
*-*-*-*-*-*-* Filter *-*-*-*-*-*-*
X11 dependent filter plugins yes
freetype2 dependent filter (text, subtitler) yes
----------------------------------------------------------


Al

< Previous Next >