Mailinglist Archive: opensuse-multimedia-de (193 mails)

< Previous Next >
gnomemeeting-0.98
  • From: felix <shellmaster@xxxxxx>
  • Date: Sat, 19 Jul 2003 20:51:48 +0200
  • Message-id: <20030719205148.16b5b965.shellmaster@xxxxxx>
hallo liste,

weiss jemand wo man rpms für suse 8.0 für gnomemeeting-0.98 findet ? nachdem ich bei google nichts gefunden habe und die versuche gnomemeeting von source zu kompilieren gescheitert sind, kann mir vielleicht jemand einen tipp geben.

vielleicht kann auch jemand mit der fehlermeldung etwas anfangen, die mir ./configure auswirft:

______________________________________________________


Using config source for schema installation
Using $(sysconfdir)/gconf/schemas/ as install directory for schema files
checking for pkg-config... /usr/bin/pkg-config
checking for gtk+-2.0 >= 2.0.6 esound >= 0.2.28 gconf-2.0 >= 1.2.1 libxml-2.0 >= 2.4.23 libgnome-2.0 >= 2.0.0 libgnomeui-2.0 >= 2.0.0... Requested 'esound >= 0.2.28' but version of esound is 0.2.23

configure: error: Library requirements (gtk+-2.0 >= 2.0.6 esound >= 0.2.28 gconf-2.0 >= 1.2.1 libxml-2.0 >= 2.4.23 libgnome-2.0 >= 2.0.0 libgnomeui-2.0 >= 2.0.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.

_____________________________________________________

ein rpm -qi esound ergibt

Version : 0.2.28

alle anderen packete sind auch installiert.


danke im voraus

felix

< Previous Next >