Mailinglist Archive: opensuse-multimedia-de (347 mails)

< Previous Next >
Hauppauge-WintV-Problem
  • From: "Sebastian Axmann" <newenigma@xxxxxxxx>
  • Date: Mon, 23 Jun 2003 09:38:46 +0100
  • Message-id: <1056353926031193@xxxxxxxxxxxxxxxx>
Hallo!
Ich besitze SuSE 8.1 mit KDE(ich glaube 3.0.4 oder ähnlich).Vor ein paar Tagen habe ich eine gebrauchte
Hauppauge
WinTV-Karte(Bt848) bekommen und eingebaut.Leider scheint sie nicht zu funktionieren.In '/etc/modules.conf"
habe ich bereits die
Zeile 'options bttv radio=1 card=2(wie in der SuSE SDB beschrieben) ergänzt.Beim booten erscheinen folgenden
Zeilen im Bezug auf die Karte:
============================================================
linux kernel: bttv: driver version 0.7.91 loaded
linux kernel: bttv: using 2 buffers with 2080k (4160k total) for capture
linux kernel: bttv: Host bridge is VIA Technologies, Inc. VT8375 [KM266] Host Bridge
linux kernel: bttv: Bt8xx card found (0).
linux kernel: bttv0: Bt848 (rev 18) at 00:0a.0, irq: 5, latency: 32, memory: 0xee000000
linux kernel: bttv0: using: BT848A(Hauppauge (bt848)) [card=2,insmod option]
linux kernel: bttv0: Hauppauge/Voodoo msp34xx: reset line init [5]
linux kernel: i2c-algo-bit.o: Adapter: bt848 #0 scl: 1 sda: 1 -- testing...
linux kernel: i2c-algo-bit.o:1 scl: 1 sda: 0
linux kernel: i2c-algo-bit.o:2 scl: 1 sda: 1
linux kernel: i2c-algo-bit.o:3 scl: 0 sda: 1
linux kernel: i2c-algo-bit.o:4 scl: 1 sda: 1
linux kernel: i2c-algo-bit.o: bt848 #0 passed test.
linux kernel: bttv: readee error
linux kernel: bttv0: Hauppauge eeprom: invalid
linux kernel: bttv0: Hauppauge eeprom: model=0, tuner= (4), radio=no
linux kernel: bttv0: i2c: checking for MSP34xx @ 0x80... not found
linux kernel: bttv0: i2c: checking for TDA9875 @ 0xb0... not found
linux kernel: bttv0: i2c: checking for TDA7432 @ 0x8a... not found
linux kernel: tvaudio: TV audio decoder + audio/video mux driver
linux kernel: tvaudio: known chips:
tda9840,tda9873h,tda9874h/a,tda9850,tda9855,tea6300,tea6420,tda8425,pic16c54 (PV951)
linux kernel: tuner: probing bt848 #0 i2c adapter [id=0x10005]
linux kernel: tuner: chip found @ 0xc2
linux kernel: bttv0: i2c attach [client=NoTuner,ok]
linux kernel: bttv0: registered device video0
linux kernel: bttv0: registered device vbi0
linux kernel: bttv0: registered device radio0
==============================================================
Wenn ich das richtig sehe,prüft der Kernel zunächst die Karte,erkennt sie richtig,prüft die Ein-Ausgabe(ist
auch noch i.O) und
scheitert dann beim eeprom.Heißt 'invalid' in diesem Fall "abgeraucht" oder "nicht ansprechbar"?Als folge des
eeprom-Fehlers
können einige Tests nicht ausgeführt werden,dennoch scheint der Kernel die Karte richtig registriert zu
werden,lediglich ohne
eigentlich zu funktionieren.
Startet man dann kwintv,so kann das Programm keine Sender finden.Das Kabel ist aber i.O,ebenso sitzt die
Karte richtig,ist
oberflächlich/physikalisch nicht beschädigt,usw.Hauppauge meint das man zu Installation,das die
entsprechende PCI-Schnittstelle
Master sein darf(so fern ich das richtig verstanden habe),jedoch ist im Bios betreffend PCI alles gesetzt und es
ist die einzige
PCI-Karte(derzeit).
Hat jemand eine Idee,einen Hinweis(außer:"Kauf dir eine neue Karte") oder vielleicht sogar schon einmal dieses
Problem gelöst/gehabt?
Mit freundlichen Grüßen,
S.Axmann

_________________________________________________________________
www.ebay.de Hier Finden Sie Auktionen und Festpreisangebote!



< Previous Next >
Follow Ups