Mailinglist Archive: opensuse-multimedia-de (416 mails)

< Previous Next >
Re: [suse-multimedia] cmi8738mx onboard msi kt4 ultra
Am Mit, 2003-03-05 um 09.04 schrieb Jan Höhn:

> ich habe ein problem, die im betreff genannte karte ans laufen zu kriegen.
> dies hat weder mit den alsa 0.5.0 noch mit den 0.9.0 funktioniert.
>
> # ALSA portion
> alias char-major-116 snd
> alias snd-card-0 snd-cmipci
> # module options should go here
>
> # OSS/Free portion
> alias char-major-14 soundcore
> alias sound-slot-0 snd-card-0
>
> # card #1
> alias sound-service-0-0 snd-mixer-oss
> alias sound-service-0-1 snd-seq-oss
> alias sound-service-0-3 snd-pcm-oss
> alias sound-service-0-8 snd-seq-oss
> alias sound-service-0-12 snd-pcm-oss
>
> diese zeilen habe ich der der /etc/modules.conf hinzugefügt. die ./configure;
> make; make install (bei drivers + ./snddevices) haben keine fehlermeldung
> ergeben. es funktionieren alle modprobes bis auf
>
> modprobe snd-cmipci ergibt eine fehlermeldung ...

Welche SuSE Linux Version setzt Du ein? Welche Ausgabe wird von "lspci
-v" für deine Soundkarte angezeigt? Welche Fehlermeldung erscheint? Was
ist in der /var/log/messages zu sehen? Warum hast Du extra kompiliert?
Warum nutzt Du modprobe?

Der Sinn der modules.conf ist es doch, das man diese Dinge nicht mehr
tun muß, sondern bei Bedarf die Module automatisch zu laden?

Woher hast Du die Info das man auch noch alias char-major-14 einbinden
soll? Dies soll nun mittlerweile funktionieren, aber es ist
möglicherweise dein Problem.

Ciao, Torsten
--
http://www.hall-music.de/
letzte Änderung 19.01.2003


< Previous Next >
References