Mailinglist Archive: opensuse-multimedia-de (438 mails)

< Previous Next >
Re: [suse-multimedia] k3b startet nicht mehr
  • From: Frank Eschenauer <Frank@xxxxxxxxxxxxx>
  • Date: Sun, 09 Feb 2003 20:43:47 +0100
  • Message-id: <3E46AF73.8050602@xxxxxxxxxxxxx>
Manfred Tremmel schrieb:
Am Samstag, 8. Februar 2003 23:48 schrieb Mirko Albrecht:

So, hab erst mal wieder auf k3b-0.7.5-2.i586.rpm runtergesetzt. War
auf irgendeinem FTP noch drauf. Und: läuft wieder. Was wäre zum
release3 eigentlich der Unterschied gewesen?


Fehler bei den Rechten, die Dateien waren als user manfred im Paket. Führt bei Installation auf Konsole zu den Hinweisen, das kein user manfred im System vorhanden ist und die Dateien als root installiert werden.
Das Problem scheint zu sein, dass die QT 3.1.1 nicht ganz kompatibel mit der 3.0.5 ist. Wer bereits KDE 3.1 benutzt, sollte mit dem neuen Paket keine Probleme haben, mit KDE 3.0.x/QT 3.0.5 gibts wohl leider Probleme, sorry.


Hatt in den letzten Tagen die Hinweise zu k3b verfolgt und dann nach der k3b-0.7.5-2.i586.rpm gesucht.
Zur Info: vorher hatte ich bereits über kde.org auf KDE 3.1 upgedatet.
Folgende Fehler sind bei mir aufgetretetn.
Mit Yast wurde nicht k3b-0.7.5-2-i586.rpm installiert, sonder Yast hat die SuSE-8.1 DVD verlangt und k3b von der DVD installiert.
Daraufhin habe ich von der Konsole aus über den rpm -Uhv k3b-0.7.5-2.i586.rpm --nodeps --force Befehl das Paket installiert.

Die Installation lief gut, aber das k3b-setup unter Rootrechten versuchte die Rechte auf die Gerätedateien und die Programme neu setzen.
Dem Vorschlag des Programms bin ich gefolgt.
Leider waren die Einstellungen duch k3b-setup nicht so erfolgreich wie ich das dachte.
Obwohl ich zwei existierende User zugefügt habe, hatte ich auf keines der beiden Laufwerke (ATAP - DVD, und ide-scsi emulierter ide-Brenner) keinen Zugriff.

Erst als ich den beiden Usern wieder vollzugriff auf die Programme und die Gerätedateien von Hand eingeräumt habe lief k3b wieder im Usermode.

CD-Kopieren vom DVD-Laufwerkt auf den Brenner in einem Schritt funktioniert aber auch bei dieser Version nicht.
Bei CD-Kopieren bietet er als Lesegerät nur den Brenner an, allerdings unter einer anderen Gerätedatei (/dev/sg0) während der Brenner /dev/sr0 heißt.

Kleiner Beitrag zu meinen Problemen, vielleicht hat ja jemand eine Lösung für k3b-setup
bzw.
für das cd-kopieren.

Gruß Frank


< Previous Next >