Mailinglist Archive: opensuse-multimedia-de (389 mails)

< Previous Next >
Re: [suse-multimedia] relocation error bei noteedit
  • From: Sven Rodenbeck <sverod@xxxxxxxxx>
  • Date: Fri, 13 Dec 2002 02:56:48 +0100
  • Message-id: <200212130256.48480.sverod@xxxxxxxxx>
Am Donnerstag, 12. Dezember 2002 22:10 schrieb Manfred Tremmel:
> Am Donnerstag, 12. Dezember 2002 11:53 schrieb Sven Rodenbeck:

> Naja, damit liegts zumindestens nicht an meinem RPM ;-)
Nein, daran lag's bestimmt nicht.

> > cc1plus: warning: changing search order for system directory
> > "/usr/include"
> > cc1plus: warning: as it has already been specified as a
> > non-system directory
>
> Das ist normal, da wird /usr/include explizit beim gcc mit
> angegeben, das ist aber bereits der default-includepfad, womit die
> Sache eigentlich doppelt gemoppelt ist.
Interessant! Ein Glück, daß mir hier ein Profi hilft - ich hab schon
gedacht: "oje, das kann ja heiter werden" :-)
Nein, im Ernst: da steht man vorm Tor und sucht den
"Newbie-Schlüssel".

> > libtool: install. warning: `libnoteedit.la' has not been
> > installed in `/opt/kde3/lib'
>
> ?
Das wunderte mich auch, denn das RPM, src.RPM oder tgz bringen das
doch eigentlich erst mit. Das war übrigens die Richtung der ersten
Fehlermeldung mit dem SuSE-eigenen RPM.

> Aber die Sache versteh ich ehrlich gesagt auch nicht ganz. KOffice
> wird z.B. installiert, wenn ich die ganzen KDE-Sachen anwähle,
> trotz deutschsprachiger Installation aber nicht das deutsche
> Sprachpaket.
Jo, da gibt's "lustige" Dinge.

> > Finde die Software Auswahl in Yast unübersichtlicher als vorher.
>
> Dem kann ich nur zustimmen. Wenn ich was nachinstalliere, mach ich
> das in aller Regel nicht per yast, sondern
>
> mount /media/dvd
> su
> <Passwort>
> cd /media/dvd/suse/i586
> ls *wasichauchimmersuche*
> rpm -Uvh wasichauchimmergefundenhab.rpm
> exit
> umount /media/dvd
Ist ein toller Tip! Auf die einfachsten Sachen kommt manchmal nicht
selbst.

Jetzt zum Eigentlichen:
> Ich glaub nicht, dass das was ändert. Hab mir mal das strace
> logfile angesehen und auch mit einem hier bei mir verglichen. Ich
> würd fast wetten, das es an alsa liegt.
Treffer!! Hurra!!
Sogar die deutsche Hilfe ist dabei!! :-))

> Versuch mal mit
>
> noteedit --noalsa --nooss
>
> zu starten.
Das Blöde ist, ich hab das ja auch versucht, nur habe ich den Fehler
gemacht, zwischen "no" und "alsa" ein Leerzeichen zu setzen (oder
hatte ich nur ein Minus gesetzt?)

Es funktioniert also mit:
noteedit --noalsa
noteedit --nooss

Zum Schluß noch die Frage: Du bietest bei packman die alsa-tools und
ein alsa-Update.
Ich hab' die SuSE 8.1 ja unter anderem deswegen gekauft, weil ich
dachte: "onboard-sound wird unterstützt"
läuft auch nicht anders als bei 7.3/8.0 bei mir.
Was sollte ich jetzt noch installieren (oder timidity nutzen?) um
meine VT8233 AC 97 mit noteedit in "Einklang" zu bringen?

Oder sollte ich doch eine "echte" Soundkarte kaufen? Brauche
eigentlich nur die Hörkontrolle, erwarte von einem Rechner natürlich
nicht den Sound meiner Stereo-Anlage.

Einen vituellen Kaffe (Tee, Whisky ,Bier ,was immer Du magst) von

Sven

< Previous Next >
Follow Ups