Mailinglist Archive: opensuse-multimedia-de (389 mails)

< Previous Next >
Re: [suse-multimedia] mplayer spielt keine .wmv's ab
  • From: Sven Rodenbeck <sverod@xxxxxxxxx>
  • Date: Thu, 26 Dec 2002 00:22:24 +0100
  • Message-id: <200212260012.32397.sverod@xxxxxxxxx>
Am Mittwoch, 25. Dezember 2002 22:12 schrieb Manfred Tremmel:
> Am Mittwoch, 25. Dezember 2002 21:47 schrieb Mario Streiber:
> > Da gibt's MPlayer-0.90pre6-1.i386.rpm für SuSE 8.0 (i386) und
> > MPlayer-0.90pre8-1.i386.rpm für SuSE 8.1, allerdings i686. Die
> > pre6 Version ist älter als die originale von SuSE 8.1, und die
> > pre8 Version ist nicht für i386.
>
> Die Original-SuSE-Version ist ja auch i586. Wenn Du nen PentiumPro
> oder neuer hast, nimm die i686 Version. Du wirst vermutlich die
> libdvdnav von http://packman.links2linux.de/index.php4?action=170
> benötigen (bei SuSE haben die die mit im Paket).

Hallo und Frohes Fest,
ich melde mich zu dem Thread deswegen:
1. das Ding mit den Versionsnummern ixxx verstehe ich auch noch nicht
so ganz. Lese so nebenbei mein Weihnachtsbuch ("Just For Fun") und
entnahm da einigen Äußerungen von Linus, daß damit die Prozessoren
gemeint sind (MHz -Angaben?)
Oder denke ich völlig falsch?

2. habe ich festgestellt, daß ich bei Updates, die nicht von SuSE
sind, dann im Kontrollzentrum oft unter "Maschine" statt, vorher 386,
dann 586 oder 686 finde.
Aber Beeinträchtigungen oder Leistungssteigerungen sind nicht
festzustellen.

3. Manfred hat das Wichtigste zum mplayer gesagt. Wenn Dich noch mehr
interessiert:
Lies im aktuellen Linux-User 1.2003 den Artikel "DVDs abspielen mit
dem Movie Player für Linux -mplayer"

Fazit des Artikels: Installiere am Besten das, was Manfred Dir schon
geraten hat:

http://packman.links2linux.de./index.php4

Grüße Sven

< Previous Next >