Mailinglist Archive: opensuse-multimedia-de (283 mails)

< Previous Next >
Re: [suse-multimedia] mplayer
  • From: FS <shellmaster@xxxxxx>
  • Date: Tue, 10 Sep 2002 10:18:49 +0200
  • Message-id: <200209100956.04338.shellmaster@xxxxxx>
Am Montag, 9. September 2002 21:47 schrieb Marcel Hanke:
> Hallo,
>
> mittlerweile habe ich den mplayer als tar.gz installiert, nicht als rpm.
> Es lief alles gut, wurde alles ohne fehler konfiguriert.
> Als ich dann mplayer in die konsole eingab, kam auch keine fehlermeldung.
> Ich solle die fonts nachinstallieren, das habe ich getan. auch einen skin
> habe ich installiert.
>
> Nun wollte ich mit "mplayer <videofile>" einen film abspielen, was mir die
> ausgabe brachte das ich keien support für eine xvideo ausgabe habe,

> anscheindend kein audio format gewählt habe. nun habe ich mich durch die
> hilfe gelesen (alles in englisch) aber konnte dennoch nichts zum abspielen
> bringen. auch das howto hat nix geholfen.
die howto gibts auch in Deutsch!

folgendes:
du kannst MPlayer mit "mplayer -vo help " starten um die dir zur verfügung
stehenden video output drivers zu sehen.
bei mir sieht das so aus:

Available video output drivers:
xv X11/Xv -> den benutzt du am besten (Vollbild)
x11 X11 ( XImage/Shm ) -> kein vollbild
dga DGA ( Direct Graphic Access V2.0 ) ->
sdl SDL YUV/RGB/BGR renderer (SDL v1.1.7+ only!)
fbdev Framebuffer Device
svga SVGAlib
png PNG file
jpeg JPEG file
gif89a GIF89a (out.gif)
null Null video output
pgm PGM file
md5 MD5 sum
mpegpes Mpeg-PES file
yuv4mpeg yuv4mpeg output for mjpegtools (to "stream.yuv")
vesa VESA VBE 2.0 video output
xvidix X11 (VIDIX)

wenn du eine Voodoo Karte hast und Framebuffer benutzt kannst du auch mal
tdfxfb versuchen


Felix



< Previous Next >