Mailinglist Archive: opensuse-multimedia-de (188 mails)

< Previous Next >
Re: [suse-multimedia] Digital Dream l'espion
  • From: Marcus Meissner <meissner@xxxxxxx>
  • Date: Sat, 29 Jun 2002 11:00:17 +0200
  • Message-id: <20020629110017.A2852@xxxxxxx>
On Fri, Jun 28, 2002 at 08:59:40PM +0200, Carsten Becher wrote:
> Hoi !
>
> > On Fri, Jun 28, 2002 at 02:51:44PM +0200, Carsten Becher wrote:
> > > Hoi !
> > > Hat jemand Erfahrung mit der l`espion unter 7.2 ? Lässt sich die Kamera
> > > ansprechen ? Ich brauche nicht den Webcammodus , ich brauche sie nur als
> > > "Fotoapparat" .
> >
> > Ja, ich habe die kompatible Aiptek PenCam.
> >
> > Anstecken und freuen (zumindest unter KDE :).
> >
> > Ciao, Marcus
> >
>
> Äh , tja , angesteckt habe ich sie , gefreut habe ich mich auch , nur Bilder
> sehe ich keine :-) .
> Der Kernel ist orginal , usbmgr wird gestartet . Allerdings ist von der cam
> in usbview nichts zu sehen . Yast (2) ist da auch nahezu unbrauchbar . Beim
> versuch modprobe usb-uhci || usb-ohci kommt als Fehlermeldung
>
> root@DarkStar-3:/home/carsten > modprobe usb-uhci
> /lib/modules/2.4.4-4GB/kernel/drivers/usb/usb-uhci.o: init_module: No such
> device
> Hint: insmod errors can be caused by incorrect module parameters, including
> invaid IO or IRQ parameters
> /lib/modules/2.4.4-4GB/kernel/drivers/usb/usb-uhci.o: insmod
> /lib/modules/2.4.4-4GB/kernel/drivers/usb/usb-uhci.o failed
> /lib/modules/2.4.4-4GB/kernel/drivers/usb/usb-uhci.o: insmod usb-uhci failed
> root@DarkStar-3:/home/carsten
> Für ohci sinngemäß dasselbe .
>
> Momentan blick ich nicht so recht durch was nicht klappt .

Bitte schau nach ob USB im BIOS eingeschaltet ist, obiges ist ein Symptom
das es nicht so ist.

Ciao, Marcus

< Previous Next >
Follow Ups